Anyone else having problems with

Miniature Horse Talk Forums

Help Support Miniature Horse Talk Forums:

Sandee

Well-Known Member
Joined
Nov 12, 2005
Messages
2,862
Reaction score
29
Location
Wisconsin
For 2 or 3 days now when I try to get the show results at the AMHR website all I get is: "aspcWebReport error '800a005b' "

Just wondering if it's me or the them.
 

picasso

Well-Known Member
Joined
Apr 1, 2006
Messages
756
Reaction score
0
Location
Kentucky
I think it must be them. I have had the same problem. Would really like to be able to see the results.
 

Belinda

Well-Known Member
Joined
Nov 30, 2003
Messages
775
Reaction score
5
They are working on it now.. It has been down for the last couple of days, they should have it back up by the first of the week , We hope..
 

Minimor

Well-Known Member
Joined
Jun 3, 2004
Messages
8,685
Reaction score
1,099
Location
Brandon Manitoba
Oh good, I'm glad I'm not the only one!

I'm right back where I started at the beginning of Nationals. I can get the show page (or could this morning and the past couple days, I haven't tried now) but none of the links work--it's as if the links have been removed, and just the buttons are left. I cannot click on 'owner results' 'horse results'. 3 or 4 days into the show they fixed it & I could use the site--I still got a lot of error messages, but sooner or later they'd have the page fixed & I could view it. But, as I said, now I'm back to being unable to click on any of the buttons so cannot view any results.
 

Filipowicz Farm

Well-Known Member
Joined
Aug 21, 2003
Messages
3,047
Reaction score
0
Hope they get it fixed soon. Have been trying for several days and it was not working.
 

Barbie

Well-Known Member
Joined
Aug 24, 2003
Messages
1,726
Reaction score
2
I've had the same problem since Thursday.

Barbie
 

Latest posts

Top