Quantcast

For those who would like Spell Check on the Internet

Miniature Horse Talk Forums

Help Support Miniature Horse Talk Forums:

lilhorseladie

Well-Known Member
Joined
Jan 1, 2005
Messages
2,592
Reaction score
2
Location
Fullerton, Nebraska
Well, I'm addicted to the MareStare Cam and decided while I was waiting to check out how to turn on spell checker. I have always had it on here. So I investigated.

Go to the top of your browser page, you should see File, Edit, View etc.

Choose Tools

Choose Options

Choose Advanced

Under the Heading browsing, there should be a box that says Check spelling as I type or something. Check that box.

Mine works on email, and on here, so it should work for all of you also if you want it.

This is for Windows, hopefully that will work!

Good luck!

This version is for Mozilla, Explorer is below!
 
Last edited by a moderator:

Jill

Aspiring Cowgirl
Joined
Nov 30, 2002
Messages
27,182
Reaction score
525
Location
Spotsy., VA (USA)
I couldn't get it to work in the current version of Explorer


What I do when I think about it is cut and paste my post to my email program and spell check it there... But I sure don't always "remember" to!

It does sound like a good tip, though! I bet it will help some others
 

lilhorseladie

Well-Known Member
Joined
Jan 1, 2005
Messages
2,592
Reaction score
2
Location
Fullerton, Nebraska
Oh Shoot! It only works on Mozilla! I looked to see if Explorer has it, can't find the option. Here I thought i was helping. So much for that and still no babies!


Internet explorer has an add on. It is a small download. It can be found at ie spell It took about 1 minute to down load.

I knew I could figure it out!
 

CyndiM

Well-Known Member
Joined
Dec 3, 2002
Messages
1,914
Reaction score
0
I'm gonna try.

Hey guess what I have a Google tool bar up on top and it has a spell check button which says it will check any document I am typing! I've never paid any attention to it before. I tried it and it WORKS!
 

lilhorseladie

Well-Known Member
Joined
Jan 1, 2005
Messages
2,592
Reaction score
2
Location
Fullerton, Nebraska
Ok...Lisa ie spell doesn't work automatically, when you type something you have to click it. It should be on the tool bar at the top of your screen it has a abc and a checkmark. /Does that help?

If it isn't there, click at the end of the row that has the back button. (left click) It should say customize tool bar. then choose ie spell.

How about that? Does it work yet?

I'm gonna get you fixed up yet, but it is hard not being able to see your screen!
 

Latest posts

Top