Quantcast

Can't Post Pictures!

Miniature Horse Talk Forums

Help Support Miniature Horse Talk Forums:

Shelley

Well-Known Member
Joined
Mar 21, 2005
Messages
609
Reaction score
0
Location
Mid-Michigan
I've always been able to post photos in the past.

Now when I click the little "insert image" icon above,

instead of getting the usual box to put the URL in, I'm getting a small

Windows Internet Explorer error box that says "you must enter a URL" and

no place to type one in.


Any ideas??

Thanks,

Shelley
 

Candleliteranch

Well-Known Member
Joined
Jan 26, 2004
Messages
878
Reaction score
0
Location
W PA
Look just under your explorer browser and see if it says something about scripted windows. Then it should say click here to allow scripted windows. click there and the url window will pop right up. hope that helps!
 

Shelley

Well-Known Member
Joined
Mar 21, 2005
Messages
609
Reaction score
0
Location
Mid-Michigan
Look just under your explorer browser and see if it says something about scripted windows. Then it should say click here to allow scripted windows. click there and the url window will pop right up. hope that helps!
Thanks...I can't find anything about scripted windows..argh!


Shelley
 

tagalong

Well-Known Member
Joined
Nov 30, 2002
Messages
2,179
Reaction score
28
Location
Washington
When you click the picture icon - and the You Must Enter A URL box comes up - look UP.... just under the address/tool bar at the top of the screen you will see a pale yellow strip. It says...

This website is using a scripted window to ask you for information. If you trust this website, click here to allow scripted windows...
Click anywhere on the yellow strip.

A smaller box comes up with two options... click on Temporarily allow scripted windows

The boxes disappear.

Now click on the picture icon again - and the URL link box will come up for your photo URL to be pasted into...


When you have done this once for a post - it should last for other photos in the same post... and the URL box will come up right away for the second or third photos...
 
Last edited by a moderator:

Shelley

Well-Known Member
Joined
Mar 21, 2005
Messages
609
Reaction score
0
Location
Mid-Michigan
OH!!!!! :DOH!

I see it now! I was looking at my Internet Explorer options before!

THANK YOU THANK YOU THANK YOU!!!!


Shelley

When you click the picture icon - and the You Must Enter A URL box comes up - look UP.... just under the address/tool bar at the top of the screen you will see a pale yellow strip. It says...

This website is using a scripted window to ask you for information. If you trust this website, click here to allow scripted windows...
Click anywhere on the yellow strip.

A smaller box comes up with two options... click on Temporarily allow scripted windows

The boxes disappear.

Now click on the picture icon again - and the URL link box will come up for your photo URL to be pasted into...


When you have done this once for a post - it should last for other photos in the same post... and the URL box will come up right away for the second or third photos...
 

Latest posts

Top