Quantcast

New Forum problem

Miniature Horse Talk Forums

Help Support Miniature Horse Talk Forums:

Becky

Well-Known Member
Joined
Nov 30, 2002
Messages
5,652
Reaction score
31
Location
Oklahoma City, OK
Ever since the Lil Beginnings website changed recently, I have to log in everytime my computer has been turned off (which is daily). I have my privacy set to Medium. Anything else I can do?
 

REO

Well-Known Member
Joined
Nov 30, 2002
Messages
11,366
Reaction score
457
Location
SW Oklahoma
Becky, turn your security to Low and see if that works. That's what I had to do.
 
R

RENMACMINIS

Guest
I have my computer to accept all cookies, security level is on low. Yet everytime I sign online and come to read the forum I have sign back in. I have deleted the forum from favorites restarted my computer readded it and I still have to sign back in everytime.
Who knows I just quit signing in just to read the forum. The only time I will sign in now is to reply.

Sherry
 
S

StarRidgeAcres

Guest
I'm having the same problem and my security settings are where they should be. I'm guessing that many are having the same issue since so very few show up as logged in and most showing up as guest.

ML - any way we can fix this?
 

REO

Well-Known Member
Joined
Nov 30, 2002
Messages
11,366
Reaction score
457
Location
SW Oklahoma
Wow, bummer
What is your browser? Maybe that has something to do with it?
 

Margo_C-T

Well-Known Member
Joined
Nov 30, 2002
Messages
2,407
Reaction score
114
I have been having similar problems. I turn my computer 'off' nearly every time I leave it (and always, over night); intermittently, over the past week or so, I have been 'greeted' as a 'Guest' on the LB Forum when I first turn it on for the day, and have to log in. This AM, it kept telling me I hadn't entered a user name (when I had; the correct one!), then asked for a password(when it was already in place, and correct!) While I was trying to correct this, at one point, it displayed 'Minimor' for the user name, all by itself?????

I have changed NOTHING on my computer settings in awhile, and don't intend to set the security at a 'lower' setting.

Anyone have any tips? I have Internet Explorer and Windows XP, if that's pertinent...

Margo
 

Minimor

Well-Known Member
Joined
Jun 2, 2004
Messages
8,588
Reaction score
860
Location
Brandon Manitoba
I had the same problem, not on this board but on another one that changed over to invision. If I clicked on "remember me" it never would keep me signed it. So, I started just logging on without clicking to stay logged in....and it kept me logged in for a few days, even a week at a time. Finally it kept me logged in all the time. I never did do anything to change my computer settings, it was just something with the board. They were working on that board at the time & I have to think that someone finally flipped the right switch & it then worked for me to stay logged in. I have to think it was something with the board, not my computer, since I did absolutely nothing to change my security settings, cookies or anything else.

I never did end up with it showing me logged in as someone else. That's weird. Margo, you were me there for a moment. Scary!!


This board has been working just fine for me since it switched over. For a bit there at the start I was concerned when I saw the new Invision board...was afraid I'd end up with the same log in problems I'd had with the other one. I'm happy to say I've had no problems here.
 

wildoak

Well-Known Member
Joined
Nov 30, 2002
Messages
4,563
Reaction score
23
Location
Texas
Gee, and I thought it was just my computer. I am still having problems with AOL, can't get logged on at all unless I go through internet explorer, and I 've done everything I can think to do.

Jan
 

Bess Kelly

Well-Known Member
Joined
Aug 24, 2003
Messages
2,298
Reaction score
34
Same here. Can read but must log in to reply. Been so long since I had logged in that I had to go to the files and look up my passwords :DOH!

It's not the AOL -- they have their own issues
-- Net is just toooooo overpopulated. I think that ONLY horse people should have use
 
R

RENMACMINIS

Guest
I use peoplepc as my internet server. I use internet explorer to surf the web. I have windows xp. None of my settings has changed since the forum changed. I have done everything I can think of to fix it in case the problem was on my end. So I dont know what is causing it.

Sherry

Edited to add.. I dont have miniatures anymore I sold the mare and foal pictured in my avatar, I still come here to read and to get my mini fix now that I no longer have any.
 
Last edited:
S

StarRidgeAcres

Guest
I'm using Windows Internet Explorer 7, specifically v7.0.5730.11

Still having the same login problem that I've had since the switch-over. :arg! :arg!
 

Sterling

Well-Known Member
Joined
Nov 30, 2002
Messages
6,044
Reaction score
12
Location
Southern, NJ
So far my only problem is when I actually log off my pc. When I come back to Lil Beginnings I have to log in again. Usually I can stay logged in indefintely even if I was logged off of my pc.
 

Farmhand

Well-Known Member
Joined
Apr 21, 2004
Messages
1,301
Reaction score
0
Location
Thumb area of Michigan
Try this and see if it helps.

Open Internet Explorer

Click on Tools

Click on Internet Options

Click on Content tab

Click on Auto-Complete

Click on Clear Passwords then OK

Click OK again

Click OK on main window to exit. You may want to re-start your computer (soft boot)

Sometimes you may have to do it twice and remember, you will probably lose your other passwords to other places and have to re-enter them. Proceed at your own risk.

Also go to 'tools....internet options......delete files (yes).........delete cookies (yes).
 
Last edited by a moderator:

Margo_C-T

Well-Known Member
Joined
Nov 30, 2002
Messages
2,407
Reaction score
114
UPDATE: Today, everything has worked just fine; I have had 'Remember me' checked ever since I've been an LB member(early Jan. '99!); I didn't 'do' anything since I posted yesterday, and today, I've been on LB several times(this is the third or fourth), after turning the computer completely off in between, as is my usual habit. So far, so good...CROSSING FINGERS!!

Margo
 
R

RENMACMINIS

Guest
Well I just had to log back in after staying logged on for approx. 24 hours. I was still signed in at 2am this morning but when I just signed on and came to read the forum I was not logged in. I tried all the suggestions.. seems none of it helped/worked.

Sherry
 

Becky

Well-Known Member
Joined
Nov 30, 2002
Messages
5,652
Reaction score
31
Location
Oklahoma City, OK
Well, unfortunately, nothing I have done has changed anything and I have to login everytime I restart my computer.
 

Latest posts

Top