Quantcast

having problem posting pic

Miniature Horse Talk Forums

Help Support Miniature Horse Talk Forums:

Jane=P

Well-Known Member
Joined
Dec 1, 2002
Messages
324
Reaction score
0
everytime I try to post pic from my webiste and I even tried photobucket and - this is what I get

THE FOLLOWING ERROR(S) WERE FOUND

You are not allowed to use that image extension on this board. A valid format is: http://www.domain.com/picture.gif, an invalid format is: http://www.domain.com/picture.one.gif

This is the address for picture from website

http://www.hawkhollowfarm.freeservers.com/.../newsqeeky3.jpg.

and this is from photobucket

http://photobucket.com/albums/v647/hhmini/th_newsqeeky3.jpg

what am I doing wrong??? JANE
 

rabbitsfizz

Well-Known Member
Joined
Oct 29, 2003
Messages
10,937
Reaction score
384
Location
England


Ok, Why am I not having a problem???



You're going to ask what colour it is aren't you!!!!!!!
 
Last edited by a moderator:

shminifancier

Well-Known Member
Joined
Feb 24, 2004
Messages
1,232
Reaction score
0
Location
Western Wisconsin
What I believe you are doing is putting the Picture Address in the HTTP:// Box.. You click in the IMG box and put the Picture address in and be sure when you do this you ONLY have One HTTP at the beginning~! When you click on the IMG box there is Already HTTP showing you have to Delete that so that when you Paste your Pic address in AT the beginning there is only one http~! Hope this helps.
 

Jane=P

Well-Known Member
Joined
Dec 1, 2002
Messages
324
Reaction score
0
I have put in IMG box, I dont know why it wont work for me, I make sure that there is only one http there, could it be my computer?? and yes I wondered if the filly was silver bay?? Her brother turned gray,but she looks alot more bay then he did and her legs are getting dark..JANE

TRYING AGAIN Put this in IMG box and got the same thing,wont let me post with that on there

got this again-

Post Preview

I have put in IMG box, I dont know why it wont work for me, I make sure that there is only one http there, could it be my computer?? andyes I wondered if the filly was silver bay?? Her brother turned gray,but she looks alot more bay then he did and her legs are getting dark..JANE

TRYING AGAIN



THE FOLLOWING ERROR(S) WERE FOUND

You are not allowed to use that image extension on this board. A valid format is: http://www.domain.com/picture.gif, an invalid format is: http://www.domain.com/picture.one.gif

any more ideas?? JANE
 

rabbitsfizz

Well-Known Member
Joined
Oct 29, 2003
Messages
10,937
Reaction score
384
Location
England
Yes, she's Silver Bay at present- she may still Grey out- you have a PM
 

Latest posts

Top