Wee Foal Results

Miniature Horse Talk Forums

Help Support Miniature Horse Talk Forums:

ZuZuPetals

Active Member
Joined
Mar 22, 2021
Messages
43
Reaction score
15
Location
Southern California
Hi,
My mares should have been 127 days in foal today but I got two negative wee foals. They were shipped from Australia to California, it took 11 days with no refrigeration and temperates ranging from 85-100 F. Wondering if this also could have affected test as it says refrigeration required, or did I test to early. Thank you for any info
 

elizabeth.conder

Well-Known Member
Joined
Dec 22, 2016
Messages
495
Reaction score
996
Location
Texas
Definitely did not test too early. Not sure if the temp would have affected them. I never refrigerated mine. It might be worth a call to the supplier. They may be able to tell you, and who knows, they may replace them or refund them.
 

elizabeth.conder

Well-Known Member
Joined
Dec 22, 2016
Messages
495
Reaction score
996
Location
Texas
I ordered mine when they were still selling them in the states. Spent a couple days in the mail and then they just stayed room temp or a little warmer till I used them.
 

ZuZuPetals

Active Member
Joined
Mar 22, 2021
Messages
43
Reaction score
15
Location
Southern California
I ordered mine when they were still selling them in the states. Spent a couple days in the mail and then they just stayed room temp or a little warmer till I used them.
Got it I see. Well I can tell you when fed ex handed me the package it was burning hot like it had been sitting in the sun. Don’t know what to think hope the one mare who did test positive through blood earlier on didn’t lose the baby :( the other was not a 100% sure thing
 

ZuZuPetals

Active Member
Joined
Mar 22, 2021
Messages
43
Reaction score
15
Location
Southern California
Wish I could give you a better answer!
OMG!!! I just went back on my calendar and realized the last breeding day was May 19th NOT May 9th so they would only be 117 days!!! Is that too soon could it have created the negative result ?! Oh gosh I didn’t even realize I’ve been thinking May 9th this entire time
 

ZuZuPetals

Active Member
Joined
Mar 22, 2021
Messages
43
Reaction score
15
Location
Southern California
My friend did a lot of testing with them and found them to be accurate @100+ days
Ok so I did a p-test on both mares today here’s a pic and yes I understand what you’re saying but in my gut I feel the test was off as in overheated and stale but who knows at this point any thoughts on the P-Test equine?
 

Attachments

Last edited:

elizabeth.conder

Well-Known Member
Joined
Dec 22, 2016
Messages
495
Reaction score
996
Location
Texas
The wee foal may very well have been off with those high temps! Did you have any success getting in contact with the supplier to see if they would refund you?

Those tests are really hit or miss. Now some people have had good success with them. But I have a friend who tested her stallion…he was apparently in foal. She also used two tests on the same sample and got a positive and a negative on the same mare. So they could be right but they could be wrong
 

Latest posts

Top