Posting pictures in the forums

Discussion in 'Practice Board' started by vickie gee, Mar 5, 2011.

Help Support Miniature Horse Talk by donating:

  1. Nov 29, 2012 #21

    RelentlessMinis

    RelentlessMinis

    RelentlessMinis

    Active Member

    Joined:
    Sep 18, 2012
    Messages:
    28
    Likes Received:
    3
    Location:
    Texas
    got it!
     
    Last edited by a moderator: Nov 29, 2012
  2. Jan 3, 2013 #22

    Tammie-C_Spots

    Tammie-C_Spots

    Tammie-C_Spots

    Well-Known Member

    Joined:
    Nov 30, 2002
    Messages:
    472
    Likes Received:
    4
    [​IMG]
     
    Last edited by a moderator: Jan 3, 2013
  3. Mar 11, 2013 #23

    Gone_Riding

    Gone_Riding

    Gone_Riding

    Well-Known Member

    Joined:
    Feb 1, 2013
    Messages:
    627
    Likes Received:
    111
    Location:
    Washington, USA
    <div style="width:480px;text-align:right;"><embed width="480" height="360" src="http://pic2.pbsrc.com/flash/rss_slideshow.swf" flashvars="rssFeed=http%3A%2F%2Ffeed1304.photobucket.com%2Falbums%2Fs530%2FMa_Kettle%2FSadie%2520pregnancy%2Ffeed.rss" type="application/x-shockwave-flash" wmode="transparent" /><a href="javascript:void(0);" target="_blank"><img src="http://pic.photobucket.com/share/icons/embed/btn_geturs.gif" style="border:none;" /></a><a href="http://s1304.beta.photobucket.com/user/Ma_Kettle/library/Sadie%20pregnancy" target="_blank"><img src="http://pic.photobucket.com/share/icons/embed/btn_viewall.gif" style="border:none;" alt="Ma_Kettle's Sadie pregnancy album on Photobucket" /></a></div>

    Nope that didn't work...
     
  4. Mar 11, 2013 #24

    Gone_Riding

    Gone_Riding

    Gone_Riding

    Well-Known Member

    Joined:
    Feb 1, 2013
    Messages:
    627
    Likes Received:
    111
    Location:
    Washington, USA
  5. Mar 11, 2013 #25

    Gone_Riding

    Gone_Riding

    Gone_Riding

    Well-Known Member

    Joined:
    Feb 1, 2013
    Messages:
    627
    Likes Received:
    111
    Location:
    Washington, USA
    YES!!!! I DID IT!!! [​IMG]

    How? On Photobucket, at the photo I wanted, there's a tab that says "Image Links" in the right lower corner kind of. The only one that worked was the "Direct Link" copied and pasted into the image URL box. The rest said I wasn't allowed to use it on this community or something like that. It also didn't work if pasted into this text box.

    Finally! [​IMG]
     
    Last edited by a moderator: Mar 11, 2013
  6. Mar 12, 2013 #26

    REO

    REO

    REO

    Well-Known Member

    Joined:
    Nov 30, 2002
    Messages:
    11,366
    Likes Received:
    457
    Location:
    SW Oklahoma
    Way to go!!!
     
  7. Mar 25, 2013 #27

    Janiecakes

    Janiecakes

    Janiecakes

    Member

    Joined:
    Mar 24, 2013
    Messages:
    15
    Likes Received:
    1
    Location:
    Missouri
    I am new here and testing posting pics

    IMG_1891.JPG
     
  8. Mar 26, 2013 #28

    Betsy

    Betsy

    Betsy

    Well-Known Member

    Joined:
    Aug 17, 2003
    Messages:
    317
    Likes Received:
    1
    Location:
    Ada, Oklahoma
    trying

    9639_536431453074335_1716922767_n.jpg
     
  9. Apr 7, 2013 #29

    Riverrose28

    Riverrose28

    Riverrose28

    Well-Known Member

    Joined:
    Sep 22, 2009
    Messages:
    3,652
    Likes Received:
    388
    Location:
    Southern Maryland
    testing
     
  10. Apr 7, 2013 #30

    Riverrose28

    Riverrose28

    Riverrose28

    Well-Known Member

    Joined:
    Sep 22, 2009
    Messages:
    3,652
    Likes Received:
    388
    Location:
    Southern Maryland
    Does anybody know how to load pictures from your android phone onto LB, do I need to post them in photobucket first?
     
  11. Jan 31, 2014 #31

    Renolizzie

    Renolizzie

    Renolizzie

    Well-Known Member

    Joined:
    Mar 18, 2012
    Messages:
    321
    Likes Received:
    48
    Location:
    Northern Nevada
    testing

    2013Oct12028_zpsbd164ad61.jpg
     
    Mona likes this.
  12. Jan 22, 2015 #32

    Sharpsmom

    Sharpsmom

    Sharpsmom

    New Member

    Joined:
    Jan 21, 2015
    Messages:
    2
    Likes Received:
    0
    [​IMG]Test
     
    Last edited by a moderator: Feb 9, 2015
  13. Feb 9, 2015 #33

    Sharpsmom

    Sharpsmom

    Sharpsmom

    New Member

    Joined:
    Jan 21, 2015
    Messages:
    2
    Likes Received:
    0
  14. Apr 7, 2015 #34

    Baylee08

    Baylee08

    Baylee08

    Member

    Joined:
    Mar 21, 2015
    Messages:
    13
    Likes Received:
    2
    Location:
    Fountain Green, Utah
    Do you think they might be expecting? Just a test.
     
  15. May 3, 2015 #35

    Baylee08

    Baylee08

    Baylee08

    Member

    Joined:
    Mar 21, 2015
    Messages:
    13
    Likes Received:
    2
    Location:
    Fountain Green, Utah
    My pictures disappeared. Have to try something different. Working with an IPad any suggestions. Thanks.
     
  16. May 23, 2015 #36

    Baylee08

    Baylee08

    Baylee08

    Member

    Joined:
    Mar 21, 2015
    Messages:
    13
    Likes Received:
    2
    Location:
    Fountain Green, Utah
    Picture test image.jpg
     
  17. Aug 29, 2015 #37

    Performancemini

    Performancemini

    Performancemini

    Well-Known Member

    Joined:
    Apr 21, 2009
    Messages:
    1,196
    Likes Received:
    365
    Location:
    Illinois
    I have successfully posted pictures in the past. I am using pictures that are downloaded on our comutor-most off of our smart phones. But recently they won't load and it comes up saying 'photo (or image or such) to big (or large) to load'. We have upgraded to new phones-could that be it? My husband has an LG3 and mine is a Droid Turbo.

    I will try here to post a pic.

    Nope: says 'Error. This file is too large to load'. It says that on any I try to load.

    Am I doing it right? I click on 'Browse' then click on my download file photo, then click on the 'attach' file below the 'browse' word???
     
  18. Oct 27, 2015 #38

    horselover161

    horselover161

    horselover161

    Well-Known Member

    Joined:
    Feb 7, 2007
    Messages:
    69
    Likes Received:
    32
    Location:
    Richland, MI
    [​IMG]

    Testing- I think I got it now [​IMG]
     
    Last edited by a moderator: Oct 27, 2015
  19. May 10, 2016 #39

    KLJcowgirl

    KLJcowgirl

    KLJcowgirl

    Well-Known Member

    Joined:
    Jul 17, 2015
    Messages:
    185
    Likes Received:
    138
    Location:
    Richmond... but which one?!?
    Last edited by a moderator: May 10, 2016
    Debby - LB likes this.
  20. Jun 17, 2016 #40

    vickie gee

    vickie gee

    vickie gee

    Well-Known Member

    Joined:
    May 29, 2008
    Messages:
    1,948
    Likes Received:
    403
    Location:
    Texas
    I know this is an old thread. I have not posted any pictures on LB in a long time. Times have changed. By the time I catch onto something it is usuallly obsolete. Heh-heh. A few years ago I was using photobucket to add pictures. I would like to skip that and just post pictures that I have taken with my smart phone. It is a ZTE/Android that has several photos I like in its gallery. The problem is when I logged into LB with my phone, went to the photo forum, went to new post and clicked on attach photo and option did come up for camera. Camera opened up as if to take a picture...but no way to go to gallery. (Scratches head ????) I know that I sound stupid and technically illiterate but can someone please tell me if you can simply add pictures that are stored in your phone? Thanks.
     
    Debby - LB likes this.

Share This Page



arrow_white