Posting pictures in the forums

Discussion in 'Practice Board' started by vickie gee, Mar 5, 2011.

Help Support Miniature Horse Talk by donating:

  1. Mar 5, 2011 #1

    vickie gee

    vickie gee

    vickie gee

    Well-Known Member

    Joined:
    May 29, 2008
    Messages:
    1,947
    Likes Received:
    403
    Location:
    Texas
    I know at one time there were some instructions for posting pictures in the forums. I don't seem to be able to find them at this time. I really struggle with getting photos posted. I have pictures stored in hotmail, my pictures, and snapfish. Not sure which will will work as far posting to the forums and sales pages. Could sure use some help with HOW.
     
  2. Mar 9, 2011 #2

    REO

    REO

    REO

    Admin / Administrative Forum Moderator

    Joined:
    Nov 30, 2002
    Messages:
    11,354
    Likes Received:
    457
    Location:
    SW Oklahoma
    Get the URL of the photo you want to post.

    The below directions, the code and url all have to be touching, all in a row. I may have to break it up in order for me to post it here to show you. But you string it all into one line. Like, codeYourURLandCodeAgain.

    Type
     
  3. Mar 9, 2011 #3

    REO

    REO

    REO

    Admin / Administrative Forum Moderator

    Joined:
    Nov 30, 2002
    Messages:
    11,354
    Likes Received:
    457
    Location:
    SW Oklahoma
    Then right next to that, paste your URL that starts with http://

    Then touching the end of the URL type this ---> [/img]
     
  4. Mar 20, 2011 #4

    MBhorses

    MBhorses

    MBhorses

    Well-Known Member

    Joined:
    Sep 17, 2006
    Messages:
    6,182
    Likes Received:
    33
    Location:
    brandon, ms
  5. Apr 5, 2011 #5

    Hunter

    Hunter

    Hunter

    Well-Known Member

    Joined:
    Jan 7, 2008
    Messages:
    78
    Likes Received:
    0
    Location:
    Strathmore, AB CDN
    [​IMG][/img][​IMG]

    I can't seem to get this photo to work. Which line of code do I use from Photbucket?
     
    Last edited by a moderator: Apr 5, 2011
  6. Jan 25, 2012 #6

    skittle

    skittle

    skittle

    Member

    Joined:
    Apr 3, 2011
    Messages:
    13
    Likes Received:
    0
    Location:
    Evans, Colorado
  7. Jan 25, 2012 #7

    skittle

    skittle

    skittle

    Member

    Joined:
    Apr 3, 2011
    Messages:
    13
    Likes Received:
    0
    Location:
    Evans, Colorado
  8. Mar 3, 2012 #8

    HGFarm

    HGFarm

    HGFarm

    Well-Known Member

    Joined:
    Oct 19, 2003
    Messages:
    8,248
    Likes Received:
    202
    Location:
    AZ
    Oh boy, gonna try this out and see what happens... I've not really been able to figure this out either. Sooooo, that's interesting, if I just copy and paste the pic from photobucket, it works?

    [​IMG]
     
  9. Mar 3, 2012 #9

    HGFarm

    HGFarm

    HGFarm

    Well-Known Member

    Joined:
    Oct 19, 2003
    Messages:
    8,248
    Likes Received:
    202
    Location:
    AZ
    Another test.... trying something different...

    [​IMG]
     
  10. Mar 4, 2012 #10

    valshingle

    valshingle

    valshingle

    Well-Known Member

    Joined:
    Feb 11, 2008
    Messages:
    631
    Likes Received:
    10
    Location:
    Granbury, Texas
    I can't seem to be able to post photos with the new forum format. I used to have no problems, but now when I scroll on the toolbar options no 'hand' shows up. If I click on them, the screen just gets darker, but no options come up. Any ideas?? I have tried going to More Reply Options with the same results.
     
  11. Mar 4, 2012 #11

    Shaladar

    Shaladar

    Shaladar

    Well-Known Member

    Joined:
    Nov 30, 2002
    Messages:
    359
    Likes Received:
    0
    Location:
    California
    [​IMG]

    test
     
    Last edited by a moderator: Mar 4, 2012
  12. May 8, 2012 #12

    Katiean

    Katiean

    Katiean

    Well-Known Member

    Joined:
    Aug 22, 2007
    Messages:
    3,531
    Likes Received:
    2
    Location:
    Northern Nevada
    [​IMG]

    I am not having any luck getting this to work. I don't know if it is because I am doing something wrong in photobucket or what.
     
    Last edited by a moderator: May 8, 2012
  13. Jun 14, 2012 #13

    ROWIRA

    ROWIRA

    ROWIRA

    Member

    Joined:
    Jun 7, 2012
    Messages:
    15
    Likes Received:
    0
    Boom bing bong

    [​IMG]
     
  14. Jun 14, 2012 #14

    Sanfords

    Sanfords

    Sanfords

    Member

    Joined:
    Mar 31, 2012
    Messages:
    6
    Likes Received:
    0
    Oh, that's Great Sir !!
     
  15. Aug 20, 2012 #15

    shalakominiatureshowhorses

    shalakominiatureshowhorses

    shalakominiatureshowhorses

    Well-Known Member

    Joined:
    Jun 22, 2012
    Messages:
    433
    Likes Received:
    20
    Location:
    Kerrville,TX
    IMG_3353.JPG

    i know this picture isnt eye appealing but its for a question i have....
     
    Last edited by a moderator: Aug 20, 2012
  16. Oct 12, 2012 #16

    LittleRibbie

    LittleRibbie

    LittleRibbie

    Well-Known Member

    Joined:
    Jun 3, 2005
    Messages:
    3,850
    Likes Received:
    119
    Location:
    Estero Fl /Cape Cod Ma.
  17. Nov 1, 2012 #17

    wittleacres

    wittleacres

    wittleacres

    Member

    Joined:
    Sep 1, 2012
    Messages:
    13
    Likes Received:
    0
    Location:
    North western PA
  18. Nov 29, 2012 #18

    LAminiatures

    LAminiatures

    LAminiatures

    Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    262
    Likes Received:
    3
    Location:
    New England
    [​IMG]
     
    Last edited by a moderator: Nov 29, 2012
  19. Nov 29, 2012 #19

    lucky seven

    lucky seven

    lucky seven

    Well-Known Member

    Joined:
    Jun 9, 2010
    Messages:
    1,250
    Likes Received:
    306
    Location:
    ARGYLE NY
    I love the markings on these two.
     
  20. Nov 29, 2012 #20

    RelentlessMinis

    RelentlessMinis

    RelentlessMinis

    Active Member

    Joined:
    Sep 18, 2012
    Messages:
    28
    Likes Received:
    3
    Location:
    Texas
    [​IMG]

    lets see if i can get this to work
     

Share This Page

arrow_white