Quantcast

Computer HELP!!!

Miniature Horse Talk Forums

Help Support Miniature Horse Talk Forums:

CyndiD

Well-Known Member
Joined
Nov 30, 2002
Messages
990
Reaction score
1
I am NOT able to get my OWN website to come up on my internet explorer. I have never encountered a problem like this and its driving me buggy!!!!
:

I recently moved the website to my own purchased space and all was well till I tried to add an email address. I got Outlook Express to recognize the new address as primary "2" and when I went to my control panel page to add it to my website I must have done something wrong...very wrong. I cannot even access that control page either. :eek: :no:

Others can get to my website...so its just ME. Is there anyone who can offer a suggestion??? Is it MY computer??? The girl I bought the space from is on vacation for awhile so I cannot ask her right now. I have to think its MY computer...anyone with any suggestions??????
 
K

kaykay

Guest
I dont know if this is it but did you redirect your server to look at the new address?? you have to redirect them when you move your site to another host. After redirecting it can take up to 24hrs to see it.
 

CyndiD

Well-Known Member
Joined
Nov 30, 2002
Messages
990
Reaction score
1
I did that awhile back..made sure all the links were redirected too....I just am at a loss as to WHY my own computer will not open my site...other people can link to it fine...its just ME.

Boy do I hate these things sometimes.... :no:
 

SunQuest

Well-Known Member
Joined
Dec 2, 2002
Messages
1,280
Reaction score
0
Hard to say what is happening without actually being there to see, but this is what I would do to start trouble shooting.

First, you may be reading your site from your Cache on your own machine and not really reading your web site from the internet. What you need to do is either delete all your cached files or force IE to reload the site.

To clear the Cache: In IE7 - click on Tools -->Internet Options. On the General tab look under Browsing History and click on Delete. This brings up a new window. Under Temorary Internet Files click Delete. If it has been a long time since you have cleared these files it may take a few minutes to delete them from your system.

To force IE to reload the page by holding the "ctrl" and clicking on the refresh button that is by the address bar.

If this didn't work, you may want to check your security settings on your antivirus software on your machine. I run Norton and sometimes I find that I have to add addresses to my "trusted" sites list so that I can access them without errors. While this has only happened once or twice, it may be a possibility that your security settings are too strict and are filtering out your site.

Also, what operating system are you running? If it is Windows Vista, then I am not sure what and how that would effect you.
 

CyndiD

Well-Known Member
Joined
Nov 30, 2002
Messages
990
Reaction score
1
SunQuest...I have GOOD news!! ITS WORKING!! :risa8: :risa8: :risa8:

I have NO idea what was wrong..what I did tho, was this morning I had trouble getting online. SO, I turned off my DSL for about 1/2 an hour, came back in and turned it back on. I was browsing the forum when I saw my banner ad come up and I just clicked on it and to my total amazement it WORKED!! :new_shocked:

Not only that, but my email program is now working too (new one set up with the website service)...could it have been the DSL??? I was told to turn it off from time to time, maybe it resets or something????
:

Thank you and KayKay for your advice!!! I appreciate it!!!
:
 

SunQuest

Well-Known Member
Joined
Dec 2, 2002
Messages
1,280
Reaction score
0
WOOHOOO! I would bet that when you disconnected that your cache may have been cleared forcing IE to reload the page. At least it is all working for you now!
 

Latest posts

Top